China Relay Connectivity degradation
Incident Report for Vonage Video API
Resolved
China Relay Connectivity degradation on our Standard environments during the timeframe of 2022-06-17 01:00 UTC to 08:20 UTC has been resolved, and no further customer impact is anticipated.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jun 17, 2022 - 09:03 UTC
Investigating
We have been alerted of a degradation in the connectivity between our china-relay proxies and APAC north-east region. This could appear as a probability to fail to connect to a session for some endpoints in the region if china-relay is in use.

We will update this status as soon as we have more information on this issue.
Posted Jun 17, 2022 - 08:23 UTC
This incident affected: China Relay.