Issue with Video API services
Incident Report for Vonage Video API
Resolved
All services have been restored so we are moving this incident to resolved.
Please let support@api.vonage.com know if you continue to experience problems with this.
A post-mortem will be published in the next few days.
Posted Jul 01, 2022 - 21:08 UTC
Monitoring
The problem has been resolved and will continue to monitor the service during the next few hours. We will update you when this is fully resolved or if there are any new updates.

If you have any questions in the meanwhile, please contact support@api.vonage.com.
Posted Jul 01, 2022 - 12:09 UTC
Investigating
We have detected a degradation in our DB access responsiveness that could lead in some cases to issues operating with the Video API such as new video sessions, archiving APIs, new connections, broadcast, and potentially some delay on archive uploads. The issue is now under investigation. Currently observed incident timeframe impact window is 05:10 UTC to 10:50 UTC. During this time customers would have received intermittent failures from our system.

If you have any questions in the meanwhile, please contact support@api.vonage.com.
Posted Jul 01, 2022 - 11:39 UTC
This incident affected: Enterprise (Enterprise Video, Enterprise API, Enterprise Broadcast, Enterprise Archiving) and Standard (Standard Video, Standard API, Standard Broadcast, Standard Archiving).