Issue with our video platform for Frankfurt
Incident Report for Vonage Video API
Resolved
There is no ongoing customer impact. This issue is resolved, but please reach out to support@api.vonage.com if you have any further questions.
Posted Jun 30, 2022 - 22:59 UTC
Monitoring
At 19:14 UTC, one of our Enterprise Video servers in our Frankfurt datacenter restarted. Customer connections would have been dropped. The instance immediately recovered afterwards and we are monitoring.
Posted Jun 30, 2022 - 22:18 UTC
This incident affected: Enterprise (Enterprise Video).