Connection issues with China Relay
Incident Report for Vonage Video API
Resolved
China Relay has been restored so we are moving this incident to resolved. Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jul 07, 2022 - 09:45 UTC
Update
Our providers have fixed the DNS resolution. Vonage will proceed with testing and will schedule the restoration of the usual network topology and proxies use for China Relay as soon as possible. At the moment customers should expect to see the same quality of service in their communications in line with the last couple of days. We will continue to monitor the situation and provide updates when necessary. Please reach out to support@api.vonage.com if you have any specific problems to report with supporting data.
Posted Jul 04, 2022 - 07:53 UTC
Update
Our engineering team is continually working to restore the usual network topology and proxies use. There are no disruptions ongoing, and the customer traffic is still diverted out from China Relay feature proxies, which could potentially imply some QoS reduction for customers that had used the China Relay feature. We will continue to monitor the situation and provide updates. Please reach out to support@api.vonage.com if you have any specific problems to report with supporting data.
Posted Jul 01, 2022 - 02:17 UTC
Update
Connectivity degradation with China was restored as indicated in the last update and is expected to be operative without disruption, as the needed measures were put in place by engineering to avert the DNS resolution problem.

Customers should not see impediments in their communications, and those customers not directly leveraging China Relay feature should see no difference in their communications at this point. Traffic has been temporarily diverted out from China Relay feature proxies, which could potentially imply some QoS reduction for customers that are used to the China Relay feature. Capacity to connect and communicate should be preserved at this point in any case.

Engineering is working to restore the usual network topology and proxies use. Currently there is no disruption ongoing, but we maintain the monitoring status. Please reach out to support@api.vonage.com if you have any specific problem to report with supporting data.
Posted Jun 27, 2022 - 08:50 UTC
Monitoring
We have detected an issue with the Vonage China proxy on 2022-06-25 at 0:00 UTC. The root cause would appear related to a DNS resolution outage. We have applied mitigation measures so that connectivity is restored to affected customers in the region. We are moving to the monitoring status at this point while engineering continues with the necessary work to fully resolve the issue. Please reach out to support@api.vonage.com if you have any further questions.
Posted Jun 26, 2022 - 15:14 UTC
Investigating
We have detected an issue with the Vonage China proxy and are working to resolve the issue on 2022-06-25 at 0:00 UTC. Please reach out to support@api.vonage.com if you have any further questions.
Posted Jun 26, 2022 - 12:36 UTC
This incident affected: China Relay.