Session monitoring callback delay
Incident Report for Vonage Video API
Resolved
This issue has been resolved. Please reach out to support@api.vonage.com if you have any further questions.
Posted Jun 29, 2022 - 16:43 UTC
Monitoring
We have implemented the fix and the callbacks are currently being processed normally. There is no ongoing impact and customers will no longer experience any delay for the new sessions. We will continue monitoring the callback service for the next few hours and will post an update once this is fully resolved.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jun 29, 2022 - 16:01 UTC
Identified
An issue has been identified with our Session Monitoring callback infrastructure. As a result of this, some customers might experience a slight delay in receiving the session monitoring callbacks. We will update you once this is fixed or if there is any progress.

Please reach out to support@api.vonage.com if you have any further questions.
Posted Jun 29, 2022 - 15:28 UTC
This incident affected: Standard (Standard Session Monitoring).