Issue with SIP interconnect platform - Callback instance lost in Singapore
Incident Report for Vonage Video API
Resolved
From 09:24am UTC to 09:57am UTC, SIP interconnect callbacks would have been delayed in our Singapore region. The service has recovered and is fully functioning at this time.
Posted Jun 23, 2022 - 10:37 UTC
This incident affected: Enterprise (Enterprise SIP) and Standard (Standard SIP).