Issue In Uploading Archives
Incident Report for Vonage Video API
Resolved
After additional investigation, we’ve detected that during the incident timeframe there were also issues initiating new video sessions, new archiving sessions and archive uploads. The issue is now fully resolved. We’re updating the incident timeframe to reflect a larger impact window of 11:02 UTC to 18:50 UTC. During this time clients would have received intermittent failures from our system.
Posted Jun 30, 2022 - 21:27 UTC
Monitoring
We have implemented a fix for the uploading archives issue.

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Jun 30, 2022 - 20:06 UTC
Investigating
We are observing delays in uploading some archives to customers' storage buckets starting June 30 at 12:48 UTC.
We are investigating to understand the full impact of the issue. We aim to provide an update on our investigation soon.
If you have any questions in the meanwhile, please contact support@api.vonage.com.
Posted Jun 30, 2022 - 19:03 UTC
This incident affected: Enterprise (Enterprise Archiving) and Standard (Standard Archiving).