Potential issue in our SIP platform
Incident Report for Vonage Video API
Resolved
The Standard SIP, Enterprise SIP problem has been resolved.

The following services were impacted from 7:00pm UTC to 7:05pm UTC June 22, 2022.

All services have been restored.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jun 22, 2022 - 20:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2022 - 19:27 UTC
Monitoring
At 3:00pm EDT one of the components for the SIP interconnect crashed and immediately restarted. This could have impacted the ability to control SIP sessions, but the media would have not been impacted. The instance is now recovered and we are monitoring.

If there is a customer impact, it is likely to be affecting the following services:

Standard SIP, Enterprise SIP

We aim to provide an update on our investigation within 30 minutes.

Please see this article - https://support.tokbox.com/hc/en-us/articles/360046878071 -for an explanation of the Vonage API group's approach to publishing information about incidents.
Posted Jun 22, 2022 - 19:26 UTC
This incident affected: Enterprise (Enterprise SIP) and Standard (Standard SIP).