Session Management server failed in us-east-1
Incident Report for Vonage Video API
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 14:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 10:45 UTC
Monitoring
The issue was resolved at 9:02am UTC and we are continuing to monitor the service while we investigate the cause.
Posted Jun 21, 2022 - 09:38 UTC
Investigating
At 8:55am UTC we were notified that one of our api servers in the US East 1 region failed. The server was automatically taken out of rotation but any API requests that could have hit that server during the failure would have failed, implying some degraded the experience of the affected sessions. Any affected sessions should have recovered the normal activity once the server was removed automatically. Our team are investigating the cause of the failure.
Posted Jun 21, 2022 - 09:36 UTC
This incident affected: Enterprise (Enterprise Video) and Standard (Standard Video).