Some Archives Uploading Delayed
Incident Report for Vonage Video API
Resolved
We were observing delays in uploading some archives to destination storage buckets starting July 2nd. Engineering did the due corrections and those were fully caught up around July 4th at 22h00 UTC.

Please contact support@api.vonage.com for any questions. For any specific issue, please report it with supporting data.
Posted Jul 05, 2022 - 07:00 UTC
Monitoring
We have implemented a fix for the uploading archives issue.

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Jul 04, 2022 - 17:19 UTC
Investigating
We were observing delays in uploading some archives to destination storage buckets starting July 2nd. Engineering is working to restore the timely upload of all archives and correct the degradation. Please contact support@api.vonage.com for any questions. For any specific issue, please report it with supporting data.
Posted Jul 04, 2022 - 15:56 UTC
This incident affected: Standard (Standard Archiving).